Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot get into your site
#1
Hi, from my end your site ins't working.  Just part of it comes up and I cannot get into anything.  I tried today and yesterday as well.  I can only get into the forum.  Thanks for your help.  Lucy
Reply
#2
Hello,

I am looking into this issue, however it appears to be caused by a large amount of other sites, not my site specifically. The load time is taking about 10-15 seconds for me when it normally takes a fraction of a second.
Reply
#3
(02-19-2018, 10:26 PM)Heather Wrote: The load time is taking about 10-15 seconds for me when it normally takes a fraction of a second.

It's taking that amount of time here as well.
Looks like the problem is with http://banneradvertising.adclickmedia.com and it seems their server's down.
Reply
#4
Good to know. It looks like they are back online.
Reply
#5
Yes, it's been fine for me again in the past 12 hours or so Smile
Reply
#6
At the moment the pages are generally loading fine, except when clicking ads.
Sometimes I'll do 5 PTCs and they'll load alright, but then I'll do another 5 and they take a while to load, including the timer bar.
Not sure what the problem is, or whether it's just me.
Reply
#7
My host has informed me that they are doing maintenance on the servers, so if any of the sites are with the same host, that might happen here and there until the upgrades are completed.
Reply
#8
Thanks for the info, Heather, but it's still playing up, certainly at OAP.
If it's only server maintenance they're taking a long time about it, and I asked Belle how it was running for her and she said it's the same and has been for days.
I hope it's fixed soon because it's making clicking off-putting.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)